University of Cambridge Computer Laboratory - archive-smb outage: hardware fault – Incident details

archive-smb outage: hardware fault

Resolved
Partial outage
Started 21 days agoLasted about 10 hours

Affected

Data Storage

Partial outage from 11:54 AM to 10:02 PM

Archive Server

Partial outage from 11:54 AM to 10:02 PM

Updates
  • Resolved
    Resolved

    We have implemented a workaround and have brought archive-smb back into service, with reduced resilience pending replacement of a failed system SSD.

  • Investigating
    Investigating

    Since the West Cambridge Data Centre electrical fault, a component in jerakeen/archive-smb (the "new" archive server, currently hosting all SMB/CIFS volumes plus a couple of NFS volumes) has failed. We are investigating.