University of Cambridge Computer Laboratory - Major incident: West Cambridge Data Centre electrical outage – Incident details

Major incident: West Cambridge Data Centre electrical outage

Resolved
Major outage
Started 21 days agoLasted about 11 hours

Affected

Datacentres

Major outage from 10:50 AM to 10:02 PM

WCDC

Major outage from 10:50 AM to 10:02 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We observe that both power feeds in WCDC have now been restored. However as we have had no information from UIS about this incident, we do not yet know whether power can be considered stable.

    The archive-smb outage is ongoing and tracked in a separate incident. We believe that all other departmental systems are working again.

  • Identified
    Identified

    We observe that our equipment in the West Cambridge Data Centre lost power (both redundant feeds) around 10:50. Power has been partially restored (one feed) and most departmental systems are back online. However there are ongoing outages affecting multiple other University systems and the University Data Network.

    archive-smb is still down and this is being investigated.

    If any systems (in particular virtual machines) did not automatically start and are needed, please start them via https://xo.cl.cam.ac.uk/ or contact service-desk@cst.cam.ac.uk .