University of Cambridge Computer Laboratory - Cooling of GN09 / WGB – Incident details
Other Internal Services experiencing partial outage
Cooling of GN09 / WGB
Resolved
Operational
Started 1 day agoLasted 1 day
Affected
Datacentres
Operational from 3:46 PM to 10:57 PM
GN09
Operational from 3:46 PM to 10:57 PM
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
We are seeing indications that the William Gates Building chiller is struggling to cool the building (offices and GN09 datacentre). We hope to avoid any IT impact but are monitoring the situation and things may change.