University of Cambridge Computer Laboratory - Office network outage (WC1C) – Incident details

Office network outage (WC1C)

Resolved
Partial outage 5 %
Started 1 day agoLasted 12 minutes

Affected

Network

Partial outage from 1:14 PM to 1:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Due to an electrical disturbance, the network infrastructure serving network port IDs starting WC1C is rebooting and will be offline for a few more minutes. Wired and wireless networking in affected offices (parts of FE and FC corridors) will be unavailable for a short while.