University of Cambridge Computer Laboratory - University-wide network instability – Incident details
All systems operational
University-wide network instability
Resolved
Degraded performance
Started 5 days agoLasted about 1 hour
Affected
Network
Degraded performance from 3:49 PM to 4:36 PM, Operational from 4:36 PM to 5:17 PM
Updates
Resolved
Resolved
The incident appears to have ended.
Monitoring
Monitoring
The disruption seems to have ended, though we have not had any official confirmation that the fault is resolved.
Investigating
Investigating
We are observing some intermittent issues with the University's internet/Janet connection, which may impact performance of certain services and websites. This issue is outside of the department and is affecting the whole University.