Scheduled for July 29, 2024 at 5:00 AM – 7:30 AM
Affects
Internal Services
Under maintenance from 5:00 AM to 7:30 AM
Other Internal Services
Under maintenance from 5:00 AM to 7:30 AM
Completed
July 29, 2024 at 7:30 AMCompleted
July 29, 2024 at 7:30 AMMaintenance has completed successfully
In progress
July 29, 2024 at 5:00 AMIn progress
July 29, 2024 at 5:00 AMMaintenance is now in progress
Planned
July 29, 2024 at 5:00 AMPlanned
July 29, 2024 at 5:00 AMUIS will be carrying out network maintenance on Monday 29 July from 6am to 8:30am (to physically reconnect a data centre firewall to a new network).
The central IT services listed below will be unavailable for 10–30 minutes during this period:
CamSIS
CHRIS
CUFS
Research dashboard
X5
University DNS Service
We recommend waiting until after 08:30 before logging in to the services listed above. They may come back online earlier than 8:30am, so you can try to log in if you have urgent work, but please be aware that you may experience connectivity issues.
If you experience issues accessing the services after the maintenance period, try logging out and back in. If problems persist, please contact the UIS Service Desk.