Scheduled for July 09, 2024 at 9:00 PM – 9:23 PM
Affects
Data Storage
Under maintenance from 9:00 PM to 9:23 PM
Archive Server
Under maintenance from 9:00 PM to 9:23 PM
Completed
July 09, 2024 at 9:23 PMCompleted
July 09, 2024 at 9:23 PMMaintenance has completed successfully.
In progress
July 09, 2024 at 9:00 PMIn progress
July 09, 2024 at 9:00 PMMaintenance is now in progress
Planned
July 09, 2024 at 9:00 PMPlanned
July 09, 2024 at 9:00 PMAs mentioned in last week's incident, we were awaiting availability of an urgent software update to the software on the new archive server. That update is now available, and will be installed on archive-smb this evening. Expect approximately 15 minutes' outage to \\archive-smb.cl.cam.ac.uk (as well as scy27_traces and corelab_datasets).
This update is necessary to ensure the security of the new archive server.