Scheduled for May 20, 2024 at 6:30 AM – 7:30 AM
Affects
Internal Services
Under maintenance from 6:30 AM to 7:30 AM
Other Internal Services
Under maintenance from 6:30 AM to 7:30 AM
Completed
May 20, 2024 at 7:30 AMCompleted
May 20, 2024 at 7:30 AMMaintenance has completed successfully
In progress
May 20, 2024 at 6:30 AMIn progress
May 20, 2024 at 6:30 AMMaintenance is now in progress
Planned
May 20, 2024 at 6:30 AMPlanned
May 20, 2024 at 6:30 AMUIS has announced scheduled maintenance on the DS-Print service on the morning of Monday 20th May. Printing to the DS-Print printers in the Department will not be possible between 7:30am and 8:30am, and multi-function devices will be unresponsive. The Department's locally managed printers will be unaffected.
UIS are replacing a security certificate and installing an update for one of the technologies we use to provide the service.