University of Cambridge Computer Laboratory - WGB network problem under investigation – Incident details

WGB network problem under investigation

Resolved
Partial outage
Started 4 months agoLasted about 5 hours

Affected

Network

Degraded performance from 6:10 PM to 10:42 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The core switch/router in the William Gates Building (gatwick) appears to have crashed and rebooted; perhaps a reoccurrence of issues a month ago (https://cl.instatus.com/clur1lte237417blopt08gvelk). Networking should have returned (initially via one switch of the redundant pair that constitutes gatwick, whilst the other switch restarts).