University of Cambridge Computer Laboratory - wgb guest wifi DHCP fault – Incident details

wgb guest wifi DHCP fault

Resolved
Partial outage
Started 9 days agoLasted about 4 hours

Affected

Network

Partial outage from 11:26 AM to 12:34 PM, Operational from 12:34 PM to 3:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We have received reports that the "wgb" guest wireless network is not currently working. We are investigating a DHCP issue.

    Members of any University can and should use "eduroam" instead which is unaffected. Members of the department should use "Internal-CL". Guests can use the central University guest wifi service "UniOfCam-Guest". These are all available in the same places that would normally have "wgb" coverage.