University of Cambridge Computer Laboratory - Partial wifi outage in GS corridor west – Incident details

Partial wifi outage in GS corridor west

Resolved
Degraded performance
Started 3 months agoLasted 1 day

Affected

Network

Degraded performance from 10:22 AM to 4:40 PM

Updates
  • Resolved
    Resolved

    The replacement wireless access point for GS corridor west has now been installed. The signal may be variable over the next day or two whilst the system automatically calibrates the new hardware. After that, please report any wifi signal issues to service-desk@cl.cam.ac.uk.

    We have also separately been planning a major upgrade to the wireless network in the building, expected to take place in a few months' time. That should improve the wifi signal and wireless network performance throughout the building.

  • Identified
    Update

    We've taken delivery of a replacement wireless access point for the western end of the GS corridor; however some facilities work is needed to install it on the ceiling.

  • Identified
    Update

    A replacement wireless access point will be delivered and installed tomorrow.

  • Identified
    Identified

    The wireless access point in GS corridor west has apparently suffered a catastrophic hardware failure, and we are arranging a replacement.

  • Investigating
    Investigating

    We are aware that the wifi access point covering the western end of GS corridor stopped working last night, and are investigating.