University of Cambridge Computer Laboratory - WC2D switch failure – Incident details

WC2D switch failure

Resolved
Partial outage
Started 5 days agoLasted about 1 hour

Affected

Network

Partial outage from 5:16 AM to 6:34 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    A network switch serving some users on the second floor of the William Gates Building (particularly around SC corridor, affecting both wired and wifi connections) has failed. We are working to rectify this.