University of Cambridge Computer Laboratory - Network instability – Incident details

Network instability

Resolved
Degraded performance
Started about 1 month agoLasted about 3 hours

Affected

Network

Degraded performance from 2:12 PM to 4:11 PM, Operational from 4:11 PM to 4:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    The workaround has been removed with a longer-term fix now in place, and we are continuing to monitor.

  • Monitoring
    Monitoring

    We implemented a possible workaround and are monitoring the impact. Further disruption may occur.

  • Investigating
    Investigating

    We are currently investigating some instability on our connection to the University network.