University of Cambridge Computer Laboratory - Filer NFS reconnections required – Incident details

Filer NFS reconnections required

Resolved
Degraded performance
Started 27 days agoLasted 34 minutes

Affected

Data Storage

Degraded performance from 4:50 PM to 5:24 PM

Filer

Degraded performance from 4:50 PM to 5:24 PM

Updates
  • Resolved
    Resolved

    There is no ongoing problem with filer, but a change at approximately 17:35 caused some clients to lose existing connections to filer as a one-off. Filer access has been fixed on the main departmental servers (slogin, web, mail, etc.). If you encounter problems accessing file on another system and cannot fix it yourself, please contact service-desk@cl.cam.ac.uk.

  • Identified
    Identified

    Due to an unintended consequence of a minor configuration change, NFS connections to filer have been disrupted on some systems. The likely symptom is an "Invalid argument" error when trying to access any directory on filer. A reboot should solve the problem, or if you have root access to an affected client, "sudo systemctl restart autofs" may also solve the problem.