University of Cambridge Computer Laboratory - Wifi issue under investigation – Incident details

Wifi issue under investigation

Resolved
Degraded performance
Started about 2 months agoLasted about 7 hours

Affected

Network

Degraded performance from 10:04 AM to 11:14 AM, Operational from 11:14 AM to 4:41 PM

Updates
  • Resolved
    Resolved

    We have had no further reports of wifi connection problems since UIS's fix at 11am.

  • Monitoring
    Monitoring

    UIS implemented a fix at 11am. Please report any ongoing issues to service-desk@cl.cam.ac.uk.

  • Investigating
    Investigating

    We are aware of reports that some people are experiencing delays when trying to connect to Internal-CL and eduroam. If you keep trying, you should eventually be able to connect; alternatively you could temporarily switch to the open "wgb" network and then connect to the VPN -- but note that this is less secure.

    The issue has been reported to UIS to investigate.