Scheduled for April 19, 2024 at 4:00 PM – 11:08 PM
Affects
Internal Services
Under maintenance from 4:00 PM to 11:08 PM
Request Tracker
Under maintenance from 4:00 PM to 11:08 PM
Completed
April 19, 2024 at 11:08 PMCompleted
April 19, 2024 at 11:08 PMMaintenance has completed successfully.
In progress
April 19, 2024 at 4:00 PMIn progress
April 19, 2024 at 4:00 PMMaintenance is now in progress
Planned
April 19, 2024 at 4:00 PMPlanned
April 19, 2024 at 4:00 PMWe will be upgrading RT during this time. Email to sys-admin, building-services and other email addresses that use ticket numbers will be delayed and not acted upon until the upgrade is complete.
The upgrade may take all weekend as it involves a time-consuming database conversion.