Resolved
Filer inaccessibility under investigation

Started
February 01, 2024 at 3:02 PM
Status
Resolved after about 3 hours

Impact

Partial outage
Affected
Data Storage
Filer
  • Resolved
    Resolved

  • Monitoring
    Monitoring

    We believe the disruption has ended; please report any ongoing issues with filer access to sys-admin.

  • Investigating
    Investigating

    We are aware of reports that some users are unable to access directories on filer, and are investigating.