Resolved
Loss of UDN resilience

Started
January 07, 2024 at 4:52 PM
Status
Resolved after about 19 hours

Impact

Operational
Affected
Network
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Connectivity via dist-mwest appears to have been restored.

  • Identified
    Identified

    An hour after the William Gates Building's electrical disruption, we lost two of our four connections to the University Data Network (those connected via UIS's dist-mwest router in the Maths department). We suspect that there is an ongoing electrical issue affecting that router, and its UPS just ran out of battery.

    This incident is not currently causing us any disruption; however we are now relying on a single upstream UIS router (dist-west in Physics), so we are at risk of disruption if that router fails; due to the proximity of that router to our building, it is possible that it too was affected by the site electrical issues.