Resolved
Unplanned reboots due to brief unplanned power outage in WGB

Started
January 07, 2024 at 3:59 PM
Status
Resolved after 1 day

Impact

Operational
Affected
Datacentres
GN09
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The power outage appears to have been very brief. We believe that all UPS-protected equipment, in particular all core infrastructure, stayed running. Most, but not all, non-UPS-protected equipment rebooted. Please contact sys-admin if you are unable to access a system after this outage.

  • Investigating
    Investigating

    We believe that the William Gates Building just suffered a brief power outage. It is likely that many systems in GN09 and offices have rebooted.