Resolved
WebDAV unavailable

Started
December 15, 2023 at 3:52 PM
Status
Resolved after about 2 months

Impact

Operational
Affected
Data Storage
Other Secondary Storage Systems
  • Resolved
    Resolved

  • Monitoring
    Monitoring

    The WebDAV service has suffered a catastrophic failure.

    WebDAV is no longer recommended for use anyway; for remote access it is better to access filer directly via SMB (\filer.cl.cam.ac.uk...). This requires a VPN connection. You can contact sys-admin for help setting this up.

    We have decided not to rebuild the WebDAV service for this reason.