Completed
Archive server maintenance

Status
Resolved after about 1 hour
Started
December 19, 2023 at 3:00 PM
Completed
December 19, 2023 at 4:00 PM
Affects
Data Storage
Archive Server
  • Completed
    December 19, 2023 at 4:00 PM
    Completed
    December 19, 2023 at 4:00 PM

    Maintenance has completed successfully

  • In progress
    December 19, 2023 at 3:00 PM
    In progress
    December 19, 2023 at 3:00 PM

    Maintenance is now in progress

  • Planned
    December 19, 2023 at 3:00 PM
    Planned
    December 19, 2023 at 3:00 PM

    The 'archive' storage server will be unavailable for a few minutes.

    We will be reorganising the disks in preparation for a future migration of services onto new hardware. Since several disks will be moving between chassis, this must be done with the service shut down.