Completed
Filer maintenance

Status
Resolved after about 2 hours
Started
December 12, 2023 at 11:00 AM
Completed
December 12, 2023 at 12:57 PM
Affects
Data Storage
Filer
  • Completed
    December 12, 2023 at 12:57 PM
    Completed
    December 12, 2023 at 12:57 PM

    Maintenance has completed successfully.

  • Planned
    December 12, 2023 at 11:00 AM
    Planned
    December 12, 2023 at 11:00 AM

    We are planning a major software update on the filer on Tuesday 12th December, with some possible preparatory changes to be made the previous day. Some brief pauses to file access are expected; besides this, we do not expect any disruption, but the risk is slightly elevated. Our NetApp support contractor will be on hand to help with the upgrade and mitigate any issues arising.

    The exact timing of the work on Tuesday 12th December may be adjusted nearer to the time.