Completed
UIS wifi maintenance

Status
Resolved after about 1 hour
Started
November 03, 2023 at 8:00 AM
Completed
November 03, 2023 at 9:00 AM
Affects
Network
  • Completed
    November 03, 2023 at 9:00 AM
    Completed
    November 03, 2023 at 9:00 AM

    Maintenance has completed successfully

  • In progress
    November 03, 2023 at 8:00 AM
    In progress
    November 03, 2023 at 8:00 AM

    Maintenance is now in progress

  • Planned
    November 03, 2023 at 8:00 AM
    Planned
    November 03, 2023 at 8:00 AM

    UIS, who operates the wifi networks in the William Gates Building and across the University, has announced urgent maintenance:

    We will be carrying out urgent maintenance on the University Wireless Service between 08:00 and 09:00 on Friday 3 November (tomorrow morning) to move services back to the primary clusters in the West Cambridge Data Centre, following the completion of remedial work to the centre’s power system. This will fully restore wireless system resilience.

    All services, including eduroam, UniOfCam-Guest, UniOfCam-IoT and local SSID Wi-Fi connectivity [including Internal-CL and wgb] will be unavailable for 10–20 minutes during the work, but we expect all service to be restored before 09:00.