Resolved
archive storage server (berilia) at risk

Started
October 17, 2023 at 11:57 AM
Status
Resolved after about 23 hours

Impact

Operational
Affected
Data Storage
Archive Server
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    A replacement power supply has been sourced and is expected to be delivered this afternoon.

  • Investigating
    Investigating

    The archive storage server has experienced a power supply failure and is operating without resilience until we can source a replacement. Currently there is no impact to service but a single further power fault would take down the service.

    This is unrelated to the ongoing UPS issue (this server is in a different building).