University of Cambridge Computer Laboratory - Loss of power in RNB MER – Incident details

Loss of power in RNB MER

Resolved
Partial outage 1 %
Started 4 days agoLasted 1 day

Affected

Internal Services

Partial outage from 10:45 PM to 2:23 PM

Other Internal Services

Partial outage from 10:45 PM to 2:23 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The Roger Needham Building MER data centre has lost power. This affects the two servers hosted there:

    • camral-svr-p6k

    • splinter

    (as well as other non-CL services hosted there, e.g. SRCF).

    This may be a repeat of Friday's outage, in which a fire alarm caused power to be cut. We will update this incident as information becomes available.