University of Cambridge Computer Laboratory - GN09 cooling fault – Incident details

GN09 cooling fault

Resolved
Degraded performance
Started 5 days agoLasted about 4 hours

Affected

Internal Services

Datacentres

Degraded performance from 10:28 AM to 2:41 PM

GN09

Degraded performance from 10:28 AM to 2:41 PM

Virtual Machine Hosting

Degraded performance from 10:28 AM to 2:41 PM

GPUs

Degraded performance from 10:28 AM to 2:41 PM

Secondary VM Hosts

Degraded performance from 10:28 AM to 2:41 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Provisionally, the cooling fault appears to have been rectified. We will allow the facility to reach its normal temperature again and will monitor stability before restarting the small number of servers that we shut down.

  • Identified
    Identified

    Following some building maintenance this morning, cooling for our data centre GN09 is currently inoperative. An engineer has been urgently requested to attend.

    It is likely that unless the problem can be solved quickly, we will have to shut down servers in GN09.