University of Cambridge Computer Laboratory - VM storage disruption (sxp32) – Incident details

VM storage disruption (sxp32)

Resolved
Partial outage
Started 5 days agoLasted about 1 hour

Affected

Virtual Machine Hosting

Partial outage from 4:01 PM to 5:14 PM

Main VM Pool (WCDC)

Partial outage from 4:01 PM to 5:14 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    Virtual machines running on one of of our legacy VM hosts (sxp32) have experienced a storage disruption, currently under investigation. Affected VMs will be rebooted and may need some filesystem repairs.