University of Cambridge Computer Laboratory - UIS urgent network maintenance 17:00-17:30 – Incident details

UIS urgent network maintenance 17:00-17:30

Resolved
Under maintenance
Started about 1 year agoLasted about 1 hour

Affected

Network

Under maintenance from 3:53 PM to 4:40 PM

Updates
  • Resolved
    Resolved

    We believe UIS's urgent maintenance has been completed, though are awaiting confirmation.

  • Identified
    Identified

    UIS have announced urgent unplanned network maintenance between 17:00 and 17:30 which is expected to affect many UIS, UAS and UIS-hosted services, potentially including the Computer Laboratory's networking.

    Affected UIS/UAS systems include:

    • University Data Network (UDN)
    • Identity Management
    • CHRIS
    • CamSIS
    • CUFS
    • Remote Access
    • Servers and Hosting Network
    • Research Administration Systems
    • Drupal Content Management System
    • VDI (AppsAnywhere)
    • Data Centre Network (DCN)
    • Virtual hosting
    • Digital Admissions
    • PG Funding

    Systems wholly within the Computer Laboratory should be unaffected, except for their connectivity to the internet and other departments.