University of Cambridge Computer Laboratory - DS-Print printer maintenance – Incident details

DS-Print printer maintenance

Resolved
Partial outage
Started about 1 year agoLasted about 2 hours

Affected

Internal Services

Partial outage from 7:00 AM to 9:28 AM

Other Internal Services

Partial outage from 7:00 AM to 9:28 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    UIS scheduled urgent maintenance on the DS-Print printing service this morning, announcing an expected completion time of 10am. This maintenance appears to have overrun and is preventing printing to any of our new fleet of printers. We expect that they will restore the service very soon.