University of Cambridge Computer Laboratory - WC0E partial outage – Incident details

WC0E partial outage

Resolved
Partial outage
Started over 1 year agoLasted 29 minutes

Affected

Network

Partial outage from 4:15 PM to 4:44 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Due to a switch problem during UPS maintenance, some office network ports on the southeast corner of the ground floor are currently down. We are working on a fix.