University of Cambridge Computer Laboratory - West Cambridge electrical instability – Incident details

West Cambridge electrical instability

Resolved
Major outage
Started about 1 month agoLasted about 10 hours
Updates
  • Resolved
    Resolved

    The electrical supply has been stable since 11:05.

    However the UK Power Networks incident is still open and indicates that the electrical supply to northwest Cambridge is currently rerouted around a faulty HV cable; this means there may be future brief interruptions whilst the fault is repaired. We don't know when this will happen or how disruptive it will be.

  • Update
    Update

    A further electrical supply problem occurred at 11:05; PCs in offices and non-UPS-protected servers in GN09 may have again powered off or rebooted.

  • Monitoring
    Monitoring

    We are aware of an instability of the electrical supply ("brown out") in the William Gates Building around 10:12. This caused some network infrastructure and some computers (including some servers in GN09) to reboot but we believe that everything affected should now be working again. Contact service-desk@cst.cam.ac.uk if you are aware of any remaining problems.