University of Cambridge Computer Laboratory - Various services inaccessible from the internet – Incident details

Various services inaccessible from the internet

Resolved
Partial outage 30 %
Started 12 months agoLasted about 6 hours

Affected

Network

Partial outage from 11:14 AM to 11:27 AM, Under maintenance from 11:27 AM to 3:18 PM, Operational from 3:18 PM to 5:16 PM

Updates
  • Resolved
    UTC
    Resolved

    We believe this incident has been resolved.

  • Monitoring
    UTC
    Monitoring

    UIS implemented a fix and we are currently monitoring the result. Please report to service-desk@cl.cam.ac.uk CC mas90@cam.ac.uk if you are aware of any remaining networking issues or unavailable services.

  • Update
    UTC
    Update

    UIS are working on fixing this for us. Some services that were being blocked by UIS have now been repaired. However inbound email to departmental systems such as Request Tracker and the legacy email platform is still blocked.

  • Update
    UTC
    Update

    Mail to the small number of users still on the legacy filer-based email platform (i.e. using ~/.forward to route email) is also currently not working as a result of this incident. This affects: djg11 ejb1 fhk1 jac22 jmb25 km10 pb22 pes20 rnc1

    Though we hope that UIS will rectify this for us soon, note that the legacy email platform will not last for much longer anyway and these people should plan their migration to another system. We can upon request reconfigure your email to forward directly to another address, for example your @cam.ac.uk Exchange Online mailbox, bypassing your .forward. Pending restoration of the IT service desk, please contact mas90@cam.ac.uk from your @cam.ac.uk address or from a known external email address (as your @cl/@cst address will not be working) if you would like to discuss this.

  • Update
    UTC
    Update

    This outage is also preventing email from reaching departmental request-tracker services including the IT service desk, Building Services, Purchasing etc..

  • Identified
    UTC
    Identified

    Since UIS's network maintenance this morning, they appear to have blocked some connections into the departmental network that had previously been allowed. For example, the CL MSA is currently unreachable from the internet so depending on your configuration you may be unable to send mail, and DNS servers on our network are unreachable. We are querying this urgently with UIS.