University of Cambridge Computer Laboratory - Legacy CUPS printing from Macs disrupted – Incident details

Legacy CUPS printing from Macs disrupted

Resolved
Partial outage 0
Started 21 days agoLasted about 2 hours

Affected

Internal Services

Partial outage from 12:34 PM to 12:57 PM, Operational from 12:57 PM to 2:50 PM

Other Internal Services

Partial outage from 12:34 PM to 12:57 PM, Operational from 12:57 PM to 2:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

    Nevertheless we suggest that you get DS-Print set up on your devices anyway, as this system will fully replace the legacy CUPS server soon.

  • Investigating
    Investigating

    We are investigating reports that printing to legacy printers from Macs is currently disrupted, possibly due to a Bonjour problem. We suggest using DS-Print as a workaround.