University of Cambridge Computer Laboratory - GN09 UPS fault under investigation – Incident details

GN09 UPS fault under investigation

Resolved
Operational
Started 12 months agoLasted about 5 hours

Affected

Datacentres

Operational from 9:06 AM to 1:44 PM

GN09

Operational from 9:06 AM to 1:44 PM

Updates
  • Resolved
    Resolved

    Our UPS contractor's engineer has attended and cleared the fault.

  • Investigating
    Update

    In consultation with the UPS maintenance engineer we believe the alarm is bogus due to a previous engineer's mistake and there is no risk to service; however an engineer will be attending as a precaution.

  • Investigating
    Investigating

    cr1-ups, our main UPS, is indicating an internal fault. We believe there is no impact to service at this time, but many systems in GN09 are currently at risk. We will be engaging the manufacturer to investigate.