University of Cambridge Computer Laboratory - Wifi authentication outage – Incident details

Wifi authentication outage

Resolved
Partial outage
Started 12 months agoLasted about 20 hours

Affected

Network

Partial outage from 2:28 PM to 10:24 AM

Updates
  • Resolved
    Resolved

    We believe the connectivity issues with University Wireless services are resolved.

  • Monitoring
    Monitoring

    UIS update at 22:44:

    We believe earlier issues are now resolved but are monitoring the situation

  • Identified
    Update

    UIS update as of 21:16:

    Our engineers have worked through the evening but have been unable to identify the cause of the connectivity issues with University Wireless services.

    We will liaise with our equipment providers’ technical support teams and provide an update by 08:30 tomorrow morning.

    We regret any inconvenience caused by this issue and appreciate your patience as we work to resolve it.

  • Identified
    Identified

    UIS (who operate our Wifi network and many others around Cambridge) have announced a major incident affecting University wireless services.

    New connections to eduroam, UniOfCam-Guest, UniOfCam-IoT and Internal-CL are currently failing. Established connections are working, but users are unable to establish new connections or are losing their connection when roaming.

    In the William Gates Building, as a temporary workaround, you can connect to the network named wgb. This is a lower-performance network intended for temporary visitors to the building, with connectivity provided through a commercial ISP (so you may also need to connect to the VPN to access internal University or Department systems). Please remember to switch back to Internal-CL or eduroam after the outage is over as wgb is less secure, slower and more expensive for us to operate.