University of Cambridge Computer Laboratory - West Cambridge Data Centre cooling fault – Incident details

West Cambridge Data Centre cooling fault

Resolved
Degraded performance
Started about 1 year agoLasted about 3 hours

Affected

Datacentres

Degraded performance from 9:45 AM to 1:15 PM

WCDC

Degraded performance from 9:45 AM to 1:15 PM

Updates
  • Resolved
    Resolved

    UIS have confirmed that the problem is not expected to reoccur; however the WCDC cooling system is running with reduced resiliency until permanent repairs can be made.

  • Monitoring
    Monitoring

    UIS have mitigated the cooling fault and temperatures have returned to normal. We are awaiting confirmation of whether the fix is permanent or whether there is still a fault.

  • Investigating
    Investigating

    We have observed a rapid increase in temperature of our servers in the West Cambridge Data Centre. We have reported this to UIS who manage the facility. We are not currently suffering any outages but may have to turn servers off if the temperature continues to rise.