Scheduled for February 06, 2023 at 9:00 AM – 5:00 PM
Completed
February 06, 2023 at 5:00 PMCompleted
February 06, 2023 at 5:00 PMMaintenance has completed successfully
Update
February 06, 2023 at 11:49 AMIn progress
February 06, 2023 at 11:49 AMFibre diversion works have been completed. We will continue to monitor the links to verify that they're stable.
Update
February 06, 2023 at 10:52 AMIn progress
February 06, 2023 at 10:52 AMOne of the two affected circuits (one of two from the WGB to the University Data Network) has been successfully diverted and brought back up. The other affected circuit (one of two connecting the two halves of internal our network in WGB and the West Cambridge Data Centre) will be migrated around 11:15. Again, no disruption is expected.
In progress
February 06, 2023 at 9:00 AMIn progress
February 06, 2023 at 9:00 AMMaintenance is now in progress
Planned
February 06, 2023 at 9:00 AMPlanned
February 06, 2023 at 9:00 AMUIS need to divert two of the fibre circuits connecting the William Gates Building to the West Cambridge Data Centre and to the University Data Network. No disruption is expected as traffic will automatically use alternate paths, but we will be operating with no redundancy for two 10-15 minute periods during 6th February and networking should be considered at risk.